FireFox3.5のプラグイン対応状況

FireFox3.5のプラグイン対応状況

ツールFireFox3.5のプラグイン対応状況

FireFox3.5 が登場しましたが、FireFox3.0 の時と同じミスをしないように、1 週間くらいインストールは様子見しておこうと思います。一番の理由は、普段利用しているプラグインが FireFox3.5 に正式対応しているかどうか。

ForeFox3.0 へのメジャーバージョンアップの時は、TabMixPlus の対応バージョンが発表されない状態が続き、xpi ファイルの install.rdf を書き換えたりと、強引な対応で利用した記憶があります。今回は、必要なプラグインの対応状況を公式のアドオンサイトで確認しておきたいと思います。

開発フォーラムの状況が最新情報だとは思いますが、取り急ぎ画面上で目視確認をしておきます。意外に、3.5 に対応しているプラグインが多いですが、TabMixPlus は相変わらず・・・。

Tab Mix Plus - 2.0 – 3.1b2pre 
User Agent Switcher - 1.0 – 3.5.*
Web Developer - 1.0 – 3.5.*
Live HTTP Headers - 0.8 – 3.5.*

最終更新日:

関連記事

人気記事

新着情報