PHP Eclipseを使ってEC-CUBEを動かす(1)

PHP Eclipseを使ってEC-CUBEを動かす(1)

記事一覧PHP Eclipseを使ってEC-CUBEを動かす(1)

現在、Windows 上に apache や MySQL を入れて EC-CUBE を動かしていますが、やはり PHP の統合開発環境が欲しいということで、Eclipse のお世話になろうかと思いました。

実は、PHP Eclipse 自体も最終バージョンは約 1 年前なので、最新の Eclipse 3.2.1 で動くのか心配です。今日はまず準備から。

既に Eclipse や apache などはインストール済みなので、PHP Eclipse のプラグインをダウンロードします。最新は phpeclipse-1.1.8 です。
(Eclipse3.1.xと書いてあるのが気になる)

[PHP Eclipse]
http://sourceforge.net/project/showfiles.php?group_id=57621

ダウンロードしたファイルを解凍すると features と plugins のフォルダがあるので、それを Eclipse の配下にコピーします。そして、Eclipse を起動してみます。(ドキドキ)

起動して設定を見てみると、どうやら XAMPP と相性がいいみたいなので、独自に apache や MySQL をインストールしているといろいろと設定変更が必要みたいです。とりあえず、今日はここまで。

参考カテゴリ

エンジニア記事一覧

最新の投稿やよく見られているのオススメ記事一覧です。